Urgent Security Fix for Magento 2.3 & 2.4

By | 23 February 2022
< 1 Minute Read

Magento Update: Security Patch.

Last week Adobe announced a security release for their current Magento platforms 2.3.x and 2.4.x. This security patch covers a serious vulnerability in their platform.

The patches MDVA-43395 and MDVA-43443 help to close a arbitrary code execution exploit.

All Magento users on 2.3.x and 2.4.x are advised to apply these patches as soon as possible. Users on versions 2.2.x and below are urged to move to 2.4.x as versions 2.2 and below are no longer supported.

You can find more information on the latest security patches below:

Need Magento advice?

Security is really important to us and our clients, if you have any concerns then speak to us. If you’d like to find out more about how we can keep your Magento site up to date.

One comment

  1. Pingback: sildenafil

Comments are closed.